إذا كنت تستخدم Chrome على أجهزة الكمبيوتر التي تعمل بأنظمة Windows و Mac و Linux ، فأنت بحاجة إلى تحديث برنامج تصفح الويب الخاص بك على الفور إلى أحدث إصدار أصدرته Google في وقت سابق اليوم.

مع إصدار Chrome 78.0.3904.87 ، تحذر Google مليارات المستخدمين من تثبيت تحديث برنامج عاجل على الفور لتصحيح اثنتين من الثغرات الأمنية الشديدة ، أحد هاتين الثغرتين يستغلها المهاجمون بنشاط لاختراق أجهزة الكمبيوتر.

بدون الكشف عن التفاصيل الفنية الخاصة بمشكلة عدم الحصانة ، يقول فريق أمان Chrome فقط أن كلتا المسألتين هما ثغرات عدم الاستخدام ، أحدهما يؤثر على مكون الصوت في Chrome CVE-2019-13720 بينما الآخر موجود في PDFium CVE-2019-13721.

مشكلة عدم الحصانة عند الاستخدام هي فئة من مشكلات تلف الذاكرة التي تسمح بتلف البيانات أو تعديلها في الذاكرة ، مما يتيح لمستخدم غير محتمل تصعيد الامتيازات على نظام أو برنامج متأثر.

وبالتالي ، يمكن أن يؤدي كلا العيوب إلى تمكين المهاجمين عن بُعد من الحصول على امتيازات على متصفح الويب Chrome فقط عن طريق إقناع المستخدمين المستهدفين بزيارة موقع ويب ضار ، مما يسمح لهم بالهروب من حماية صندوق الحماية وتشغيل تعليمات برمجية ضارة عشوائية على الأنظمة المستهدفة.

اكتشف الباحثون في Kaspersky أنتون إيفانوف وأليكسي كولاييف ، مشكلة مكون الصوت في تطبيق chrome.

تعد مشكلة الاستخدام بعد الاستخدام إحدى أكثر نقاط الضعف شيوعًا التي تم اكتشافها وتصحيحها في متصفح الويب Chrome في الأشهر القليلة الماضية.

منذ أكثر من شهر بقليل ، أصدرت Google تحديثًا أمنيًا عاجلاً لـ Chrome لتصحيح ما مجموعه أربع نقاط ضعف للاستخدام بعد الاستخدام في مكونات مختلفة من متصفح الويب ، وأخطرها قد تسمح للمتسللين عن بعد بالتحكم في نظام متأثر .

في شهر مارس من هذا العام ، أصدرت Google أيضًا تحديثًا أمنيًا طارئًا لمتصفح Chrome بعد اكتشاف الأخطاء  التي تستغل بشكل نشط ثغرة أمنية مماثلة في يوم الصفر للاستخدام بعد استخدام Chrome تؤثر على مكون FileReader بالمتصفح.

بعد يوم واحد من إصدار Google لتحديث تصحيح حالات الطوارئ لمتصفح Chrome لإصلاح ثغرات أمنية شديدة الخطورة ، كشفت شركة الأمن السيبراني Kaspersky Labs عن مزيد من التفاصيل الفنية حول تلك التي أبلغت بها Google والتي يتم استغلالها .

وبحسب ما ورد يثبت هذا الاستغلال تثبيت البرامج الضارة في المرحلة الأولى على الأنظمة المستهدفة بعد استغلال ثغرة أمنية في Chrome CVE-2019-13720 ، والذي يتصل بعد ذلك بخادم أوامر التحكم عن بعد المرمّز بصرامة لتنزيل الحمولة النهائية.

لم ينسب “الهجوم على العمليات” الذي أطلق عليه الباحثون ، الهجوم الإلكتروني إلى أي مجموعة محددة من المتسللين.
“حتى الآن ، لم نتمكن من إقامة صلة قاطعة مع أي جهة معروفة معروفة بالتهديد. هناك بعض أوجه التشابه الضعيفة للغاية في الكود مع هجمات لازاروس ، على الرغم من أنها قد تكون علامة زائفة. ملف تعريف موقع الويب المستهدف أكثر توافقًا مع هجمات DarkHotel السابقة التي نشرت مؤخرًا هجمات علم زائفة مماثلة “.

لمزيد من التفاصيل حول Process WizardOpium التي تستغل مشكلة عدم حصانة Chrome التي تم تصحيحها مؤخرًا ، يمكنك التوجه إلى التقرير الجديد الذي نشرته للتو Kaspersky.

لتصحيح كلا الثغرات الأمنية ، بدأت Google بالفعل في طرح إصدار Chrome 78.0.3904.87 لنظام التشغيل Windows و Mac و Linux.

على الرغم من أن متصفح الويب Chrome يخطر المستخدمين تلقائيًا بأحدث إصدار متوفر ، يوصى المستخدمين بتشغيل عملية التحديث يدويًا من خلال الانتقال إلى “مساعدة → حول Google Chrome” من القائمة.

إلى جانب ذلك ، يوصى مستخدمو Chrome أيضًا بتشغيل جميع البرامج على أنظمتهم ، كلما كان ذلك ممكنًا ، كمستخدم غير متميز في محاولة لتقليل آثار الهجمات الناجحة التي تستغل أي ثغرة في يوم الصفر.

المصدر : Kaspersky

مواضيع ذات صلة
اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني.